Home / Blog
In Releases Posted

UPME 2.1.06 – System Requirements and Changelog

System Requirements WordPress 4.3 PHP 5.4 or higher Woocommerce 2.4.6 (If you are using Woocommerce with UPME) Changelog Custom designs for private content messages– Permission denied messages were displayed in plain text in previous versions. Now you can display permission denied messages in a template with predefined designs and icons. Currently, this is only available […]
0Read More
12
page 1 of 2