Blog
Home / Releases / UPME 2.1.10 – System Requirements and Changelog

UPME 2.1.10 – System Requirements and Changelog

0

System Requirements

  • WordPress 4.3
  • PHP 5.4 or higher
  • Woocommerce 2.4.6 (If you are using Woocommerce with UPME)

Upgrade Instructions

  • If you are upgrading from a older version, I strongly recommend you to take a database backup as well as backup of upme folder inside your /wp-content/uploads folder. We have introduced automatic profile image resizing feature. If there is a conflict when using this feature, you might end up losing profile images. So make sure to take the backups.If you are installing UPME for the first time, you can skip this part and you won’t have any issues.

Changelog

  • Major security issue in registration– We have identified and fixed a major bug in user registration up to UPME Version 2.1.09. If you are having any version other than 2.1.10, we strongly recommend you to upgrade the UPME version to avoid potential risks. This issue changes email address of admin when new registrations are completed and hence provides admin access to the new user. Please note that this issue only happens under certain conditions. So please disable user registration until you upgrade to latest version.

UPME 2.1.09 Changelog

Profile Status
ACTIVE
Rakhitha Nimesh
Rakhitha Nimesh
Rakhitha is working on the development team for <a href='http://codecanyon.net/item/user-profiles-made-easy-wordpress-plugin/4109874?ref=nimeshrmr'>UPME</a>. He is a WordPress developer and open source enthusiast. He likes writing for popular websites such as <a href='http://www.sitepoint.com/author/nimeshrmr/'>Sitepoint</a> and <a href='http://hub.tutsplus.com/authors/rakhitha-nimesh'>Wptuts</a> and recently published a book on <a href='http://www.packtpub.com/wordpress-web-application-development/book'>WordPress Web Application Development</a>. You can contact him for freelance work on upme at <a href='mailto:innovativephp@gmail.com'>innovativephp@gmail.com</a>
Recommended Posts